Broadband Pt 2

On September 24th I posted about how a few things had gone wrong, the broadband being one of them.

Since then, we still are without broadband. EE and BT Openreach keep bouncing the fault between them, however hopefully that at least will stop as BT have confirmed that after a full investigation their systems are working fine. So basically, it’s EE that’s the problem.

Not a massive surprise, it once took them 3 months to fulfill a home move order for buttercup.

Roll on to the 20th, I get my complaint callback. Spoke to a guy who said he things that a password is wrong somewhere, they’re going to check and if it is it will get corrected and problem solved.

I’m sorry, a password…? If it’s that simple why has it not been checked first. Why wait this long.

Later (today) I get another call. It was the wrong password, its been updated, please restart the hub. And so restart I did. And look oh look it’s fixed.

8 weeks…. Its taken 8 weeks to check a basic set of credentials and correct them…..

Screw you EE.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.